キッティング時に端末上で設定したパスコードが消えてしまいます

プロファイル「制限」ペイロード「パスコードの変更を許可」をOFFに設定している場合、
ADEデバイスのアクティベーション作業中に設定したパスコードが無効になる場合がございます。
こちらは、OSの仕様となります。

【発生条件】
  1. ADEを利用している
  2. プロファイル「制限」ペイロード「パスコードの変更を許可」をOFFに設定している
  3. アクティベーションの際にパスコードを設定している


上記条件に該当する場合、
アクティベーション作業の実施速度や端末のネットワーク状態によって、端末にパスコードが設定されない場合 / される場合がございます。

ADE端末のアクティベーション時には、「リモートマネジメント」画面で、MDM登録(チェックイン)が行われます。
チェックインが完了すると、以下の状態となります。
  • パスコード設定を含め端末上でのアクティベーション作業を進めることができるようになります
  • BizMobile Go! サーバからの、「同期」処理が開始されます


同期処理では、テンプレートに割り当てられている プロファイル / アプリ / ブック が端末に配付されますので、同期処理によって、「パスコードの変更を許可」OFFの設定が端末に適用されます。

【発生原因】
「パスコードの変更を許可」OFF設定適用以前に、端末上でパスコード設定を行なった場合にはパスコードは有効となりますが、
「パスコードの変更を許可」OFF設定適用以後に、端末上でパスコード設定を行なった場合にはパスコードが無効となります。


【対処方法】
  • 「パスコードの変更を許可」OFFのプロファイルはキッティング完了後に配付する(キッティング後にテンプレートにプロファイルを割り当てる or キッティング中 / 完了後でテンプレートを別ける)
  • 当事象が発生したら、端末を初期化して再度キッティングを行う

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最終更新日 2024年4月5日